Oceanside PD

Area to talk about other police departments including: El Cajon, La Mesa, Chula Vista, National City, Coronado, Carlsbad, Escondido, Oceanside and other departments.
jjwool
Posts: 45
Joined: Thu Dec 30, 2004 1:04 am

Oceanside PD

Postby jjwool » Sat Aug 05, 2006 3:45 pm

Lately, I've noticed that while scanning when my scanner stops of OPD Dispatch 1, that there seems to be a sound, like repetitive keying. I've also noticed it on PMO Camp Pendleton Dispatch. It also seems to interrupt my receiving of the transmissions. Does anyone else experience this? Or does anyone know if maybe this indicates my scanner (a 250D) has a problem or is dying?

Tks for any input! :?

w6pix
Posts: 338
Joined: Wed Dec 31, 1969 4:00 pm

Postby w6pix » Sat Aug 05, 2006 4:43 pm

You know, I get similar phenomena on my 780's... I get kerchunk on Inland Tac 8 all the time... A year or so ago, I got it on one of the Chula Vista Fire tacs or commands, forgot which..

I've never noticed that on real radios when they're scanning, just on the BC scanners.. Perhaps it's just a bug in the scanner's firmwares.. Dunno for sure, but I don't think anything is wrong with your 250

I don't listen to Oceanslide enough to compare with..

fotoguy
Posts: 46
Joined: Mon Nov 01, 2004 1:31 am

Postby fotoguy » Sun Aug 06, 2006 8:25 pm

the random dead key is as I understand it a part of the station alerting, it has somthing to do with the unit having to key up a radio, this was put on a "channel" that was least likley to have radio traffic on it. But as I said Im not 100% on this.

w6pix
Posts: 338
Joined: Wed Dec 31, 1969 4:00 pm

Postby w6pix » Sun Aug 06, 2006 11:46 pm

that makes sense... you're probably on to something

I've always wondered about that...


Return to “Other Cities Police Scanning”

Who is online

Users browsing this forum: No registered users and 1 guest